PHPKIT WCMS

Ihr Web Content Management System: PHPKIT

Logo PHPKIT WCMS
Mittwoch, 30. Juli 2014

PHPKIT WCMS
das Web Content Management System
zur einfachen Erstellung Ihrer
Vereins- oder Business-Website,
Homepage oder Ihres Blogs

Aktuelle Version: PHPKIT 1.6.6 »

  • Like us on Facebook

 
Sicherheit » Hotfix für PHPKIT 1.6.4pl3 & 1.6.5 veröffentlicht
Sicherheit

Hotfix für PHPKIT 1.6.4pl3 & 1.6.5 veröffentlicht
19.08.2009 - 16:02 von P.Gersöne


Durch einen Hinweis des aufmerksamen Addon-Entwicklers KC-Cracky konnten wir eine Sicherheitslücke in den aktuellen Versionen des PHPKIT WCMS 1.6.4 pl3 und 1.6.5 schließen.

Dieser Hotfix wird für die betroffenen Versionen des PHPKIT Web CMS veröffentlicht. Es wird empfohlen diesen Hotfix umgehend zu installieren. Der Hotfix behebt dabei folgendes Sicherheitsproblem:


  • Es konnte eine SQL-Injection in der Suche nach Inhalten ausgeführt werden

Nutzern älterer PHPKIT Versionen raten wird dringend zur Aktualisierung auf eine der genannten Versionen.

Folgende Pakete wurden mit diesem Hotfix versehen:


  • PHPKIT Web CMS 1.6.4 pl3
    • Komplettpaket
    • Updatepaket
    • Hotfix
  • PHPKIT Web CMS 1.6.5 Build 1650012
    • Updatepaket
    • Hotfix

Alle Pakete des PHPKIT Web CMS wurden heute gegen 16:15 Uhr mit diesem Hotfix aktualisiert und stehen wie gewohnt im Downloadbereich zur Verfügung.


Berücksichtigen Sie bitte, dass auf Grund der Eile zur Behebung dieser Sicherheitslücke, noch nicht alle geplanten Features im Build 1650012 veröffentlicht werden konnten.



Download des Update für PHPKIT WCMS Version 1.6.5 (Build 1650012)
Download des Hotfix für PHPKIT Version 1.6.4pl3.


6 Kommentare News empfehlen Druckbare Version nach oben
Sicherheit » Kritischer Hotfix für PHPKIT 1.6.4pl3 veröffentlicht
Sicherheit

Kritischer Hotfix für PHPKIT 1.6.4pl3 veröffentlicht
02.07.2009 - 17:08 von P.Gersöne


Dank eines Hinweises der Feuerwehr Siegburg, konnten wir eine kritische Sicherheitslücke in der PHPKIT Version 1.6.4pl3 schließen. Betroffen sind alle Ausgaben der 1.6.4er Reihe (1.6.4, 1.6.4pl1, 1.6.4pl2 und 1.6.4pl3).

Es wird empfohlen den Hotfix umgehend zu installieren. Der Hotfix für PHPKIT 1.6.4pl3 behebt dabei folgendes Sicherheitsproblem:


  • Es war Angreifern möglich, beliebigen PHP-Code auszuführen

Nutzern älterer PHPKIT Versionen raten wird dringend zur Aktualisierung auf die aktuellste Version. Dies schließt alle PHPKIT Version vor 1.6.4pl3 ein.

Die Verwendung des pkSecurity-Moduls bietet keinen Schutz vor diesem Angriff.

Alle Installationspakete des PHPKIT WCMS wurden um 16:30 Uhr mit diesem Hotfix aktualisiert und stehen wie gewohnt im Downloadbereich zur Verfügung.

Download des Hotfix für PHPKIT Version 1.6.4pl3.

7 Kommentare News empfehlen Druckbare Version nach oben
Sicherheit » Kritischer Hotfix für PHPKIT 1.6.4 veröffentlicht
Sicherheit

Kritischer Hotfix für PHPKIT 1.6.4 veröffentlicht
16.06.2009 - 13:26 von H.Schott


Dank eines Hinweises von unserem Community-Mitglied Lenco1988, konnten wir eine als extrem kritisch einzustufende Sicherheitslücke in allen veröffentlichten PHPKIT Versionen 1.6.4 schließen. Betroffen sind alle Ausgaben der 1.6.4er Reihe (1.6.4, 1.6.4pl1, 1.6.4pl2 und 1.6.4pl3).

Es wird empfohlen den Hotfix umgehend zu installieren. Der Hotfix für PHPKIT 1.6.4 (alle Ausgaben) behebt dabei folgendes Sicherheitsproblem:


  • Es war möglich, sich mit jedem beliebigen Benutzerkonto auf der Website anzumelden

Alle Installationspakete des PHPKIT WCMS wurden um 13:00 Uhr mit diesem Hotfix aktualisiert und stehen wie gewohnt im Downloadbereich zur Verfügung.


Download des Hotfix für alle PHPKIT WCMS 1.6.4 Versionen.

5 Kommentare News empfehlen Druckbare Version nach oben
Newsarchiv
 
 

ÜBER PHPKIT:

PHPKIT ist ein Web Content Management System (WCMS). Mit diesem System können sie sofort mittels eines Webbrowsers nicht nur eine komplette Website erstellen und pflegen, sondern dazu noch ganz nebenbei eine starke Community aufbauen.

Das PHPKIT als Web CMS basiert auf der Scriptsprache PHP und es verwendet zur Speicherung von Inhalten eine MySQL-Datenbank. Die Oberflächensprache ist für Sie selbsterklärend und zudem komplett in deutscher Sprache geschrieben.

Schnell können Sie es ohne großen Aufwand auf einem Webserver installieren. Alles was Sie dazu benötigen ist ein Webhoster bzw. Internetserviceprovider (ISP), welcher die Systemvoraussetzungen erfüllt. Es wird PHP ab der Version 5.2 und MySQL ab 4.1 benötigt.

PHPKIT ist eine eingetragene Marke der mx|byte|gbr.

IHR DIREKTER KONTAKT:

Ihr Name:
Ihre E-Mail-Adresse:
Ihre Nachricht:
 
Seite in 0.05436 Sekunden generiert


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012